omap3-mkcard.bb : add a recipe for mkcard.sh so we can install on targets
[openembedded.git] / recipes / angstrom / omap3-mkcard.bb
1 DESCRIPTION="Format a card for omap3 booting"
2 SRC_URI = "file://omap3-mkcard.sh"
3
4 do_install() {
5         install -d ${D}${bindir}/
6         install -m 755 ${WORKDIR}/omap3-mkcard.sh ${D}${bindir}/
7 }
8
9 PACKAGE_ARCH_${PN} = "all"
10 RDEPENDS_${PN} = "bc dosfstools e2fsprogs-mke2fs util-linux-ng util-linux-ng-sfdisk"
11