netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / angstrom / bigbuckbunny-720p.bb
1 DESCRIPTION = "Big Buck Bunny movie"
2 LICENSE = "CC-BY"
3
4 SRC_URI = "http://mirror.bigbuckbunny.de/peach/bigbuckbunny_movies/big_buck_bunny_720p_surround.avi"
5
6 do_install() {
7         install -d ${D}${datadir}/movies
8         install -m 0644 ${WORKDIR}/big_buck_bunny_720p_surround.avi ${D}${datadir}/movies/ 
9 }
10
11 FILES_${PN} += "${datadir}/movies"
12 PACKAGE_ARCH = "all"
13
14