netboot-launcher-efl: Bump version to 0.2.2 and fix download link.
[openembedded.git] / recipes / angstrom / angstrom-gpe-task-base.bb
1 DESCRIPTION = "Task packages for the Angstrom distribution"
2 PR = "r40"
3
4 inherit task
5
6 PACKAGE_ARCH = "${MACHINE_ARCH}"
7
8 RDEPENDS_${PN} = "\
9     gpe-scap \
10     matchbox \
11     matchbox-panel-hacks \
12     matchbox-applet-startup-monitor \
13     rxvt-unicode \
14     gpe-terminal \
15     matchbox-keyboard \
16     xkbd \
17     xkbd-layout-ru \
18     xst \
19     xhost \
20     xrdb \
21     gpe-soundserver \
22     gpe-dm \
23     gpe-login \
24     gpe-session-scripts \
25     gpe-icons \
26     gpe-confd \
27     gpe-autostarter \
28     ${@base_contains("MACHINE_FEATURES", "touchscreen", "libgtkstylus", "",d)} \
29     suspend-desktop \
30     teleport \
31     xauth \
32     gdk-pixbuf-loader-png \
33     gdk-pixbuf-loader-xpm \
34     gdk-pixbuf-loader-jpeg \
35     pango-module-basic-x \
36     pango-module-basic-fc \
37     ${@base_contains("COMBINED_FEATURES", "bluetooth", "gnome-bluetooth", "",d)} \
38     "
39
40 RRECOMMENDS_${PN} = " \
41     gpe-theme-clearlooks \
42     xcursor-transparent-theme \
43 "