abiword: add 2.8.3
[openembedded.git] / recipes / amule / amule_2.1.3.bb
1 DESCRIPTION = "aMule is an eMule-like client for the eD2k \
2 and Kademlia networks, supporting multiple platforms."
3 HOMEPAGE = "http://www.amule.org"
4 LICENSE = "GPL"
5 SECTION = "web"
6 PRIORITY = "optional"
7 DEPENDS = "wxbase"
8
9
10 SRC_URI = "${SOURCEFORGE_MIRROR}/amule/aMule-${PV}.tar.bz2 \
11            file://parser.patch;patch=1"
12
13 S = "${WORKDIR}/aMule-${PV}"
14
15 inherit autotools pkgconfig
16
17 EXTRA_OECONF = "--enable-amulecmd \
18                 --enable-webserver \
19                 --disable-monolithic \
20                 --enable-amule-daemon \
21                 --disable-nls"
22 #               --enable-optimize"
23
24 FILES_${PN} += " \
25         ${libdir}/xchat"
26
27 LDFLAGS += "-ldl"